Message in Full Review

Encounter an error, or something which isn't working correctly? Please, let us know
ikkegoemikke
Posts: 647
0 Ratings
Your TCI: na
Joined: Tue Feb 10, 2015 3:31 pm

Message in Full Review

Post by ikkegoemikke »

I keep getting the message "Your message contains too few characters." there.
Although it's a long text!
And BBCode is still not working meaning the last messages I've sent are still filled with BBcode. Plus older messages turned completely blank!

iconogassed
Posts: 552
26 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Message in Full Review

Post by iconogassed »

I have also started getting the "Your message contains too few characters" error, but just when pasting offsite text into a new post. If that's the issue for you, too, then erasing and re-typing in a few words so that the forum recognizes the required amount of characters should do until they fix the bug

mpowell
Posts: 3138
51 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Message in Full Review

Post by mpowell »

Thanks for reporting this guys -- this is indeed related to the "bbcode" problem, and we'll hopefully be fixing both very soon.

seetolearn
Posts: 4
Ratings
Your TCI: na
Joined: Fri Jan 03, 2020 5:53 pm

Re: Message in Full Review

Post by seetolearn »

me too :)

I receive the error message only when I post via "Reply with quote".

ikkegoemikke
Posts: 647
0 Ratings
Your TCI: na
Joined: Tue Feb 10, 2015 3:31 pm

Re: Message in Full Review

Post by ikkegoemikke »

Any idea when this BBC prob is being solved ?

I can't even reply with a quote. Stille the same error message "Your message contains too few characters."

Jonwashere
Posts: 1
93 Ratings
Your TCI: na
Joined: Fri Aug 10, 2018 11:14 pm

Re: Message in Full Review

Post by Jonwashere »

Is this fixed yet? I cannot seem to make posts

iconogassed
Posts: 552
26 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Message in Full Review

Post by iconogassed »

> Is this fixed yet? I cannot seem to make posts

As of January 30, they were testing a possible solution: viewtopic.php?p=69775#p69775

Mentaculus
Posts: 205
102 Ratings
Your TCI: na
Joined: Sat Jun 30, 2007 2:17 am

Re: Message in Full Review

Post by Mentaculus »

Been trying - still struggling. Can't get the workaround to work.

ikkegoemikke
Posts: 647
0 Ratings
Your TCI: na
Joined: Tue Feb 10, 2015 3:31 pm

Re: Message in Full Review

Post by ikkegoemikke »

Guess this bug is still bugging the Criticker crew ! :)

ikkegoemikke
Posts: 647
0 Ratings
Your TCI: na
Joined: Tue Feb 10, 2015 3:31 pm

Re: Message in Full Review

Post by ikkegoemikke »

Looks like they chased that bug away :D

Post Reply